
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->

<head>


<meta charset="UTF-8" />

<meta name="bitly-verification" content="f2870703a2c8"/>
 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.streetwisejournal.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2015/10/favicon.ico" />	

	

<!-- Start PushCrew Asynchronous Code -->
<script type='text/javascript'>
(function(p,u,s,h) {
    p._pcq = p._pcq || [];
    p._pcq.push(['_currentTime', Date.now()]);
    s = u.createElement('script'); s.type = 'text/javascript'; s.async = true;
    s.src = 'https://cdn.pushcrew.com/js/c7fd016216010a1bedebd394e05f1a2f.js';
    h = u.getElementsByTagName('script')[0]; h.parentNode.insertBefore(s, h);
})(window,document);
</script>
<!-- End PushCrew Asynchronous Code -->

	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The latest job number is unexpected. This could be good news for our future after the corona virus</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.streetwisejournal.com/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The latest job number is unexpected. This could be good news for our future after the corona virus" />
	<meta property="og:description" content="Economists conduct top-down analysis of financial and macroeconomic trends, but most of them know little and pay little attention to specific sectors. Now, let&#8217;s talk about Friday&#8217;s job report that didn&#8217;t go as planned: an unemplosskyment rate of 13.3%, as 2.5 million jobs were somehow added, albeit 2 million or more. People applied for unemploymentRead More" />
	<meta property="og:url" content="http://www.streetwisejournal.com/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus/" />
	<meta property="og:site_name" content="StreetWise Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/Streetwise-Journal/" />
	<meta property="article:published_time" content="2020-08-23T10:13:35+00:00" />
	<meta property="og:image" content="http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2020/08/Depositphotos_378111748_l-2015-1024x683.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@georgebkk" />
	<meta name="twitter:site" content="@Streetwisejnl" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.streetwisejournal.com/#website","url":"http://www.streetwisejournal.com/","name":"StreetWise Journal","description":"","potentialAction":[{"@type":"SearchAction","target":"http://www.streetwisejournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.streetwisejournal.com/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus/#primaryimage","inLanguage":"en-US","url":"http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2020/08/Depositphotos_378111748_l-2015.jpg","width":2000,"height":1334,"caption":"Unhappy business man effect from Coronavirus Covid-19 causing economic crisis, unemployment and stock market crash due to pandemic outbreak of 2019 Coronavirus Disease or Covid-19."},{"@type":"WebPage","@id":"http://www.streetwisejournal.com/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus/#webpage","url":"http://www.streetwisejournal.com/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus/","name":"The latest job number is unexpected. This could be good news for our future after the corona virus","isPartOf":{"@id":"http://www.streetwisejournal.com/#website"},"primaryImageOfPage":{"@id":"http://www.streetwisejournal.com/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus/#primaryimage"},"datePublished":"2020-08-23T10:13:35+00:00","dateModified":"2020-08-23T10:13:35+00:00","author":{"@id":"http://www.streetwisejournal.com/#/schema/person/df4c78c140df295970ca49e0c294d0ab"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.streetwisejournal.com/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus/"]}]},{"@type":["Person"],"@id":"http://www.streetwisejournal.com/#/schema/person/df4c78c140df295970ca49e0c294d0ab","name":"George Anderssen","image":{"@type":"ImageObject","@id":"http://www.streetwisejournal.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/c1a730d718149b2d4e178eb8148def28?s=96&d=mm&r=g","caption":"George Anderssen"},"description":"George is the CEO of Expat Group Limited, based in Hong Kong.","sameAs":["http://th.linkedin.com/in/georgebkk","https://twitter.com/georgebkk"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="StreetWise Journal &raquo; Feed" href="http://www.streetwisejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StreetWise Journal &raquo; Comments Feed" href="http://www.streetwisejournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="StreetWise Journal &raquo; The latest job number is unexpected. This could be good news for our future after the corona virus Comments Feed" href="http://www.streetwisejournal.com/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.streetwisejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<!-- `jetpack_related-posts` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='wp-block-library-css'  href='http://d3dql2kihuy2db.cloudfront.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='http://d3dql2kihuy2db.cloudfront.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='http://d3dql2kihuy2db.cloudfront.net/wp-content/plugins/author-hreview/style/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://d3dql2kihuy2db.cloudfront.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='appwidget_css-frontend-css'  href='http://www.streetwisejournal.com/wp-content/plugins/mobile-appwidget/assets/css/appwidget_css.php?ver=1.0.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://d3dql2kihuy2db.cloudfront.net/wp-content/themes/smart-mag/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://d3dql2kihuy2db.cloudfront.net/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://d3dql2kihuy2db.cloudfront.net/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://d3dql2kihuy2db.cloudfront.net/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://d3dql2kihuy2db.cloudfront.net/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.4.2' type='text/css' media='all' />
<!-- `jetpack-top-posts-widget` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://d3dql2kihuy2db.cloudfront.net/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.streetwisejournal.com/?bunyad_custom_css=1&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://d3dql2kihuy2db.cloudfront.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://d3dql2kihuy2db.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://d3dql2kihuy2db.cloudfront.net/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://d3dql2kihuy2db.cloudfront.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='http://d3dql2kihuy2db.cloudfront.net/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='http://www.streetwisejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.streetwisejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://d3dql2kihuy2db.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p5CbWc-4r3' />
<link rel="alternate" type="application/json+oembed" href="http://www.streetwisejournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.streetwisejournal.com%2Fthe-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.streetwisejournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.streetwisejournal.com%2Fthe-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=1062662321">
<meta name="google-play-app" content="app-id=uk.co.totalwebsystems.streetwisejournal">
<meta name="author" content="streetwisejournal.com">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel='https://github.com/WP-API/WP-API' href='http://www.streetwisejournal.com/wp-json' />
<style type='text/css'>img#wpstats{display:none}</style><meta name="news_keywords" content=""/>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<link rel="amphtml" href="http://www.streetwisejournal.com/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus/amp/"><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":300}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-2afea3c06962f0b1aa7c3a8c68aa69e0","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-548a7bbb6162b609" async="async"></script>			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.main-heading, .page-title, .entry-title {
	border-left: none !important;
	padding-left: none !important;
	text-transform: none !important;
}

.recentposts h4.entry-title {
	border-left: none;
	padding-left: 0;
	text-transform: none;
	font-size: 14px;
	line-height: 1;
}

.recentposts .entry-meta {
	margin-bottom: 0 !important;
}

.recentposts .upw-posts article {
	margin-bottom: .5em;
	padding-bottom: .5em;
}

.author-info {
	display: none;
}			</style>
			
<!--[if lt IE 9]>
<script src="http://d3dql2kihuy2db.cloudfront.net/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script language="javascript" type="text/javascript" src="http://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/expatgroup-streetwisejournal/loader.js');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: 'ca-pub-7803818058150220',
        enable_page_level_ads: true,
        overlays: {google_ad_channel: '7344490597'},
        interstitials: {google_ad_channel: '7344490597'},
        immersives: {google_ad_channel: '7344490597'},
        inserts: {google_ad_channel: '7344490597'}
    });
</script>

<style type="text/css">
@media only screen and (max-width:1000px)
{
.abg-header{width:300px !important;height:100px !important;margin: 0 auto;float:none !important;}
#undermenu{display:none;}
}
@media only screen and (max-width:1370px)
{
#stickys{display:none;}
}
@media only screen and (max-height:660px)
{
#stickys{display:none;}
}
@media only screen and (min-width: 1170px) {
.wrap {
    width: 1120px;
}
}
</style>

</head>

<body class="post-template-default single single-post postid-17053 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

<div id="stickys" style="width:120px;height:600px;top:50px;left:5px;position:fixed;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SWJ Sticky ads  -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-7803818058150220"
     data-ad-slot="7344490597/8560301677"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://www.streetwisejournal.com/tesla-disrupt-auto-insurance-market-insuremytesla/" title="Tesla to Disrupt Auto Insurance Market with InsureMyTesla">Tesla to Disrupt Auto Insurance Market with InsureMyTesla</a></li>
						
												
							<li><a href="http://www.streetwisejournal.com/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus/" title="The latest job number is unexpected. This could be good news for our future after the corona virus">The latest job number is unexpected. This could be good news for our future after the corona virus</a></li>
						
												
							<li><a href="http://www.streetwisejournal.com/college-budgeting-101/" title="College Budgeting 101">College Budgeting 101</a></li>
						
												
							<li><a href="http://www.streetwisejournal.com/frugal-parenting-tips/" title="Frugal Parenting Tips">Frugal Parenting Tips</a></li>
						
												
							<li><a href="http://www.streetwisejournal.com/who-is-responsible-for-sales-enablement/" title="Who is Responsible for Sales Enablement?">Who is Responsible for Sales Enablement?</a></li>
						
												
							<li><a href="http://www.streetwisejournal.com/should-all-businesses-let-their-employees-work-from-home/" title="Should All Businesses Let Their Employees Work From Home?">Should All Businesses Let Their Employees Work From Home?</a></li>
						
												
							<li><a href="http://www.streetwisejournal.com/is-facebooks-libra-what-the-blockchain-world-has-been-waiting-for/" title="Is Facebook’s Libra What the Blockchain World Has Been Waiting for?">Is Facebook’s Libra What the Blockchain World Has Been Waiting for?</a></li>
						
												
							<li><a href="http://www.streetwisejournal.com/everything-you-need-to-know-before-running-your-credit/" title="Everything you need to know before running your credit">Everything you need to know before running your credit</a></li>
						
												
							<li><a href="http://www.streetwisejournal.com/what-is-an-operation-provision-and-why-is-it-important/" title="What is an Operation Provision and Why is it Important?">What is an Operation Provision and Why is it Important?</a></li>
						
												
							<li><a href="http://www.streetwisejournal.com/here-are-the-major-reasons-you-would-get-denied-for-a-cannabis-business-loan/" title="Here Are the Major Reasons You Would Get Denied for a Cannabis Business Loan">Here Are the Major Reasons You Would Get Denied for a Cannabis Business Loan</a></li>
						
												
							<li><a href="http://www.streetwisejournal.com/can-magento-increase-ecommerce-sales/" title="Can Magento Increase eCommerce Sales?">Can Magento Increase eCommerce Sales?</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="http://www.streetwisejournal.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
							<div class="textwidget"><ul class="social-icons">
	<li><a href="/?feed=rss2" class="icon fa fa-rss" title="RSS"><span class="visuallyhidden">RSS</span></a></li>
	<li><a href="https://www.facebook.com/pages/Streetwise-Journal/708860529231652" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/Streetwisejnl" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title" style="height:90px;">
				
				<a href="http://www.streetwisejournal.com/" title="StreetWise Journal" rel="home">
									
					<img src="http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2015/01/SWJ-logo.jpg" class="logo-image" alt="StreetWise Journal"  />
						 
								</a>
				
				</div>
			<div class="abg-header" style="height:90px;padding:20px;width:728px;float:left;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:100%;height:100%"
data-ad-client="ca-pub-7803818058150220"
data-ad-slot="7344490597">
</ins>
<script>
(adsbygoogle=window.adsbygoogle || []).push({});
</script>

</div>	





				<div class="right">

									</div>
			</header>
			
									
			<nav class="navigation cf" >
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-17"><a href="http://www.streetwisejournal.com/street-insider/">Street Insider</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-14"><a href="http://www.streetwisejournal.com/diversified-tech/">Diversified Tech</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-16"><a href="http://www.streetwisejournal.com/pharma/">Pharma</a></li>
<li id="menu-item-12791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-340 menu-item-12791"><a href="http://www.streetwisejournal.com/featured-news/">Featured News</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-15"><a href="http://www.streetwisejournal.com/market-movers/">Market Movers</a></li>
<li id="menu-item-4231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-4231"><a href="http://www.streetwisejournal.com/breaking-news/">World Breaking News</a></li>
</ul></div>			</nav>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Link unit SWJ -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4185389566469023"
     data-ad-slot="5147535395"
     data-ad-format="link"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></br>

<div id="undermenu" style="height:120px;width:100%;margin-top:8px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
style="display:inline-block;width:100%;height:100%"
data-ad-client="ca-pub-7803818058150220"
data-ad-slot="7344490597">
</ins>
<script>
(adsbygoogle=window.adsbygoogle || []).push({});
</script>
</div>
		</div>
	</div>


	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.streetwisejournal.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.streetwisejournal.com/business/"><span itemprop="title">Business</span></a></span><span class="delim">&raquo;</span><span class="current">The latest job number is unexpected. This could be good news for our future after the corona virus</span></div>	</div>



<! side banners - see gmail !>

<style type="text/css">
.earAdv {
    display: block;
    height: 600px;
    position: fixed;
    top: 140px;
    width: 120px;
}
.earAdv.left {
    left: 50%;
    margin-left: -705px;
    text-align: right;
}
.earAdv.right {
    right: 50%;
    margin-right: -705px;
    text-align: left;
}


</style>


<div id="stickyunit" style="position:fixed; top:0%;>
<script async
src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!­­ -- example­-ad­-unit ­­-->
<ins class="adsbygoogle"
style="display:inline­-block;width:160px;height:600px"
data-­ad-­client="ca-pub-7803818058150220"
data­-ad-­slot="7344490597/8560301677"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<script>
if(jQuery(window).width() < 1410)
{
jQuery('#leftad').hide();
jQuery('#rightad').hide();
}

</script>


<style>
     #ad_root {
        display: none;
        font-size: 14px;
        height: 250px;
        line-height: 16px;
        position: relative;
        width: 300px;
      }

      .thirdPartyMediaClass {
        height: 157px;
        width: 300px;
      }

      .thirdPartyTitleClass {
        font-weight: 600;
        font-size: 16px;
        margin: 8px 0 4px 0;
        overflow: hidden;
        text-overflow: ellipsis;
        white-space: nowrap;
      }

      .thirdPartyBodyClass {
        display: -webkit-box;
        height: 32px;
        -webkit-line-clamp: 2;
        overflow: hidden;
      }

      .thirdPartyCallToActionClass {
        color: #326891;
        font-family: sans-serif;
        font-weight: 600;
        margin-top: 8px;
      }
    </style>
    <script>
      window.fbAsyncInit = function() {
        FB.Event.subscribe(
          'ad.loaded',
          function(placementId) {
            console.log('Audience Network ad loaded');
            document.getElementById('ad_root').style.display = 'block';
          }
        );
        FB.Event.subscribe(
          'ad.error',
          function(errorCode, errorMessage, placementId) {
            console.log('Audience Network error (' + errorCode + ') ' + errorMessage);
          }
        );
      };
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk/xfbml.ad.js#xfbml=1&version=v2.5&appId=1585626338418202";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    </script>
    <div class="fb-ad" data-placementid="1585626338418202_1585653451748824" data-format="native" data-nativeadid="ad_root" data-testmode="false"></div>
    <div id="ad_root">
      <a class="fbAdLink">
        <div class="fbAdMedia thirdPartyMediaClass"></div>
        <div class="fbAdTitle thirdPartyTitleClass"></div>
        <div class="fbAdBody thirdPartyBodyClass"></div>
        <div class="fbAdCallToAction thirdPartyCallToActionClass"></div>
      </a>
    </div>
<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-17053" class="post-17053 post type-post status-publish format-standard has-post-thumbnail category-business" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
									
								
										
						<img width="702" height="336" src="http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2020/08/Depositphotos_378111748_l-2015-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="The latest job number is unexpected. This could be good news for our future after the corona virus" srcset="http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2020/08/Depositphotos_378111748_l-2015-702x336.jpg 702w, http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2020/08/Depositphotos_378111748_l-2015-1078x516.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
								
										
					<div class="caption">Unhappy business man effect from Coronavirus Covid-19 causing economic crisis, unemployment and stock market crash due to pandemic outbreak of 2019 Coronavirus Disease or Covid-19.</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		The latest job number is unexpected. This could be good news for our future after the corona virus		</h1>
		
		<a href="http://www.streetwisejournal.com/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.streetwisejournal.com" title="Posts by George Anderssen" rel="author">George Anderssen</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2020-08-23T06:13:35-04:00" itemprop="datePublished">August 23, 2020</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.streetwisejournal.com/business/" rel="category tag">Business</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
<div style="float:right;">			
</div>
<div style="clear:both;"></div>			
								
				<div class="at-above-post addthis_tool" data-url="http://www.streetwisejournal.com/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus/"></div><!--CusAdsVi1--><p>Economists conduct top-down analysis of financial and macroeconomic trends, but most of them know little and pay little attention to specific sectors. Now, let&#8217;s talk about Friday&#8217;s job report that didn&#8217;t go as planned: an unemplosskyment rate of 13.3%, as 2.5 million jobs were somehow added, albeit 2 million or more. People applied for unemployment insurance every week. Additionally, median hourly wages have fallen, but only thanks to the resumption of low-wage jobs that had previously been lost.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="e6dbd2917309876882baf4de504560d3" data-index="2" style="float: left; margin: 10px 10px 10px 0;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SWJ inside article 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7803818058150220"
     data-ad-slot="7344490597"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>Of course, there is nothing safe to read. All of this is due to the slow spread of the coronavirus, and there are several reasons why this is not happening. Unemployment may or may not return to a figure by the end of the year, Labor Minister Eugene Scalia predicted Wednesday. However, the reason for the relative optimism begins with a closer look at where the biggest layoffs have occurred and how underlying conditions in the industry are tightening.</p>
<p>An interesting observation is at the heart of the bull case: Since the biggest layoffs occur in low-wage areas, the impact on consumer spending is less than it could be. And if this report, based on a survey conducted nearly three weeks ago, is correct, low-income workers will end much earlier than expected: Economists surveyed by Dow Jones estimate an unemployment rate of 19 percent or more. There are signs that even some of the minor expenses affected by the virtual US store closings will return relatively quickly when we reopen. This could allow much of the consumer shopping industry to recover faster than might be thought.</p>
<p>This is very different from a post-financial recession. At the time, the 9 million net jobs lost were concentrated in well-paying areas like finance, which lost just 262,000 of their 8.6 million jobs in April and 33,000 in May.</p>
<p>To make sense of this argument, understand where the March, April, and May layoffs came from and consider how the industry actually works. According to the Ministry of Labor, 19.6 million net jobs were lost in the two months together.</p>
<p>The health care industry lost 2.1 million jobs in April and another 390,000 in May, the Labor Ministry reported. Of these, 1.1 million are in doctor&#8217;s offices and ambulatory surgery centers that were closed or nearly closed during the closures. More than half a million layoffs affected dental offices in April alone, and many more have reached hospitals that house as many coronavirus-free patients as possible. If you need to repair a hernia or replace a knee, you can wait.</p>
<p>When it opened again, there was no reason to think they would stumble. Why? Because the federal government, the most liquid company in history, pays for about 40 percent of health care in the US Significantly, more than half of these workers will be fine; Health insurance companies have little reason to delay treatment when their doctors and dentists reopen. Half of all dentists retired in May.</p>
<p>The next major layoffs in April, 1.4 million, came from manufacturing, including nearly 400,000 in auto and component manufacturing. Vehicle sales are showing signs of life: Sales in May increased 42% compared to April (but still well below May 2019). General Motors expects North American manufacturing to return to pre-Coved levels by the end of June, CEO Mary Barra said at an investor conference on Wednesday.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="e6dbd2917309876882baf4de504560d3" data-index="3" style="float: right; margin:10px 0 10px 10px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SWJ inside article 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7803818058150220"
     data-ad-slot="7344490597"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The bottom line right now is that the economic damage seems much less than just hours ago. And that the economy looks very different from the top sector and not from the downward financial indicators.</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://www.streetwisejournal.com/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
	
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
	
			
</article>




	<h3 class="section-head" style="display:none;">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='http://0.gravatar.com/avatar/c1a730d718149b2d4e178eb8148def28?s=100&#038;d=mm&#038;r=g' srcset="http://0.gravatar.com/avatar/c1a730d718149b2d4e178eb8148def28?s=200&#038;d=mm&#038;r=g 2x" class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="http://www.streetwisejournal.com" title="Posts by George Anderssen" rel="author">George Anderssen</a>					
					<ul class="social-icons">
											
						<li>
							<a href="http://www.streetwisejournal.com" class="icon fa fa-home" title="Website"> 
								<span class="visuallyhidden">Website</span></a>				
						</li>
						
						
											
						<li>
							<a href="georgebkk" class="icon fa fa-twitter" title="Twitter"> 
								<span class="visuallyhidden">Twitter</span></a>				
						</li>
						
						
											
						<li>
							<a href="http://th.linkedin.com/in/georgebkk" class="icon fa fa-linkedin" title="LinkedIn"> 
								<span class="visuallyhidden">LinkedIn</span></a>				
						</li>
						
						
										</ul>
					
					<p class="bio">George is the CEO of Expat Group Limited, based in Hong Kong.</p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3>
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.streetwisejournal.com/who-is-responsible-for-sales-enablement/" title="Who is Responsible for Sales Enablement?" class="image-link">
					<img width="214" height="140" src="http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2020/08/Depositphotos_202283660_l-2015-214x140.jpg" class="image wp-post-image" alt="" title="Who is Responsible for Sales Enablement?" />
									</a>
				
				<div class="meta">
					<time datetime="2020-08-02T03:52:12-04:00">August 2, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.streetwisejournal.com/who-is-responsible-for-sales-enablement/" title="Who is Responsible for Sales Enablement?">Who is Responsible for Sales Enablement?</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.streetwisejournal.com/should-all-businesses-let-their-employees-work-from-home/" title="Should All Businesses Let Their Employees Work From Home?" class="image-link">
					<img width="214" height="140" src="http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2020/08/Depositphotos_352846912_l-2015-214x140.jpg" class="image wp-post-image" alt="" title="Should All Businesses Let Their Employees Work From Home?" />
									</a>
				
				<div class="meta">
					<time datetime="2020-08-01T20:04:25-04:00">August 1, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.streetwisejournal.com/should-all-businesses-let-their-employees-work-from-home/" title="Should All Businesses Let Their Employees Work From Home?">Should All Businesses Let Their Employees Work From Home?</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.streetwisejournal.com/what-is-an-operation-provision-and-why-is-it-important/" title="What is an Operation Provision and Why is it Important?" class="image-link">
					<img width="214" height="140" src="http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2020/07/Depositphotos_360435600_l-2015-214x140.jpg" class="image wp-post-image" alt="" title="What is an Operation Provision and Why is it Important?" />
									</a>
				
				<div class="meta">
					<time datetime="2020-07-30T07:36:22-04:00">July 30, 2020 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.streetwisejournal.com/what-is-an-operation-provision-and-why-is-it-important/" title="What is an Operation Provision and Why is it Important?">What is an Operation Provision and Why is it Important?</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>

<section class="related-posts" style="margin-bottom:0">
	<h3 class="section-head" style="margin-bottom:5px;">The Conversation</h3>
	<p>Follow the reactions below and share your own thoughts.</p>
</section>

<script>
jQuery(document).ready(function() {
// This will fire when document is ready:
var adText = "wide";
        if(jQuery(window).width() >= 1115) {
            // if larger or equal
            	adText = "<!-- data-ad-section-start(name=banner7) --><!-- data-ad-section-end --><scr";
		adText += "ipt async src='//'></scr";
		adText += "ipt><ins class='adsbygoogle' style='display:block;width:728px;height:300px' data-ad-client='ca-pub-7803818058150220'";
		adText += " data-ad-slot='7344490597'></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</scri"
		adText += "pt>";
        } else {
            // if smaller
		adText = "<scr";
		adText += "ipt async src='//'></scr";
		adText += "ipt><!-- Tech all pages --><ins class='adsbygoogle' style='display:block;' data-ad-client='ca-pub-7803818058150220'";
		adText += " data-ad-slot='7344490597' data-ad-format='auto'></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</scri"
		adText += "pt>";

        }
jQuery('#gcont').html(adText);
});
</script>

				<div class="comments">
				
<div id="disqus_thread"></div>
				</div>
	
			
<script type="text/javascript">
    var strNewString = jQuery('.post-content').html().replace("(Copyright 2015 by BNO News B.V. All rights reserved. Info: sales@bnonews.com.)","Copyright 2015 by StreetWiseJournal and BNO News B.V. All rights reserved.");
    jQuery('.post-content').html(strNewString);
</script>
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SWJ Native2 -->
<ins class="adsbygoogle"
     style="display:inline-block;min-width:320px;max-width:1200px;width:100%;height:100px"
     data-ad-client="ca-pub-4185389566469023"
     data-ad-slot="4861865797"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SWJ right hand side 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-7803818058150220"
     data-ad-slot="7344490597"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
		<li id="text-3" class="widget widget_text">			<div class="textwidget"><script src="http://markets.financialcontent.com/stocks/widget:major_indices1?Output=JS" type="text/javascript"></script>

</div>
		</li>
<li id="top-posts-2" class="widget widget_top-posts"><h3 class="widgettitle">OUR TOP STORIES</h3><ul>				<li>
					<a href="http://www.streetwisejournal.com/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus/" class="bump-view" data-bump-view="tp" aria-current="page">The latest job number is unexpected. This could be good news for our future after the corona virus</a>					</li>
								<li>
					<a href="http://www.streetwisejournal.com/college-budgeting-101/" class="bump-view" data-bump-view="tp">College Budgeting 101</a>					</li>
								<li>
					<a href="http://www.streetwisejournal.com/frugal-parenting-tips/" class="bump-view" data-bump-view="tp">Frugal Parenting Tips</a>					</li>
								<li>
					<a href="http://www.streetwisejournal.com/who-is-responsible-for-sales-enablement/" class="bump-view" data-bump-view="tp">Who is Responsible for Sales Enablement?</a>					</li>
								<li>
					<a href="http://www.streetwisejournal.com/should-all-businesses-let-their-employees-work-from-home/" class="bump-view" data-bump-view="tp">Should All Businesses Let Their Employees Work From Home?</a>					</li>
				</ul></li>
<li id="sticky-posts-3" class="recentposts widget widget_ultimate_posts"><h3 class="widgettitle">Breaking World News </h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-16990 post type-post status-publish format-standard has-post-thumbnail category-breaking-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/getting-your-business-back-on-track-after-covid-19/" rel="bookmark">
                  Getting Your Business Back on Track After COVID-19                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2020-07-22T13:43:58-04:00">July 22, 2020 1:43 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16935 post type-post status-publish format-standard has-post-thumbnail category-breaking-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/5-new-york-residents-charged-in-31-7m-slip-and-fall-scheme/" rel="bookmark">
                  5 New York Residents Charged in $31.7M Slip and Fall Scheme                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-09-11T06:30:56-04:00">September 11, 2019 6:30 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16925 post type-post status-publish format-standard has-post-thumbnail category-breaking-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/u-s-congressman-walter-jones-dead-at-76/" rel="bookmark">
                  U.S. Congressman Walter Jones dead at 76                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-02-10T20:04:48-05:00">February 10, 2019 8:04 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16924 post type-post status-publish format-standard has-post-thumbnail category-breaking-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/virginia-lt-governor-justin-fairfax-to-face-impeachment/" rel="bookmark">
                  Virginia Lt. Governor Justin Fairfax to face impeachment                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-02-08T19:55:00-05:00">February 8, 2019 7:55 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16920 post type-post status-publish format-standard has-post-thumbnail category-breaking-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/transcript-president-trumps-state-of-the-union/" rel="bookmark">
                  TRANSCRIPT: President Trump’s State of the Union                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-02-05T22:49:52-05:00">February 5, 2019 10:49 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16919 post type-post status-publish format-standard has-post-thumbnail category-breaking-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/5-dead-as-small-plane-crashes-into-home-in-southern-california/" rel="bookmark">
                  5 dead as small plane crashes into home in Southern California                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-02-04T10:00:23-05:00">February 4, 2019 10:00 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16918 post type-post status-publish format-standard has-post-thumbnail category-breaking-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/virginia-governor-northam-deeply-sorry-for-racist-photo/" rel="bookmark">
                  Virginia Governor Northam ‘deeply sorry’ for racist photo                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-02-02T02:14:53-05:00">February 2, 2019 2:14 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16917 post type-post status-publish format-standard has-post-thumbnail category-breaking-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/meteorite-falls-in-western-cuba-debris-found/" rel="bookmark">
                  Meteorite falls in western Cuba, debris found                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-02-02T02:14:51-05:00">February 2, 2019 2:14 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16916 post type-post status-publish format-standard has-post-thumbnail category-breaking-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/strong-earthquake-hits-mexico-guatemala-border/" rel="bookmark">
                  Strong earthquake hits Mexico-Guatemala border                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-02-02T02:14:49-05:00">February 2, 2019 2:14 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16915 post type-post status-publish format-standard has-post-thumbnail category-breaking-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/actor-dick-miller-of-gremlins-the-terminator-and-piranha-dead-at-90/" rel="bookmark">
                  Actor Dick Miller, of ‘Gremlins,’ ‘The Terminator,’ and ‘Piranha,’ dead at 90                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-01-31T03:54:34-05:00">January 31, 2019 3:54 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

</li>
<li id="mobileappwidget_widget-2" class="widget MobileAppWidget_Widget"><li id="sticky-posts-2" class="recentposts widget widget_ultimate_posts"><h3 class="widgettitle">Latest Financial News</h3>

<div class="upw-posts hfeed">

  
      
        
        <article class="post-17017 post type-post status-publish format-standard has-post-thumbnail category-capital-markets">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/is-facebooks-libra-what-the-blockchain-world-has-been-waiting-for/" rel="bookmark">
                  Is Facebook’s Libra What the Blockchain World Has Been Waiting for?                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2020-07-31T10:18:35-04:00">July 31, 2020 10:18 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16994 post type-post status-publish format-standard has-post-thumbnail category-street-insider">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/is-cryptocurrency-a-good-investment/" rel="bookmark">
                  Is Cryptocurrency a Good Investment?                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2020-07-23T15:32:48-04:00">July 23, 2020 3:32 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16980 post type-post status-publish format-standard has-post-thumbnail category-street-insider">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/addressing-tv-ratings-during-the-pandemic/" rel="bookmark">
                  Addressing TV Ratings During the Pandemic                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2020-07-06T16:15:55-04:00">July 6, 2020 4:15 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16978 post type-post status-publish format-standard has-post-thumbnail category-street-insider">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/staying-safe-on-the-summer-streets-pedestrians-and-cars/" rel="bookmark">
                  Staying Safe on the Summer Streets: Pedestrians and Cars                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2020-07-05T18:40:34-04:00">July 5, 2020 6:40 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16975 post type-post status-publish format-standard has-post-thumbnail category-featured-news">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/cbd-of-denver-makes-major-move-with-swiss-grow-op-purchase/" rel="bookmark">
                  CBD of Denver Makes Major Move with Swiss Grow-Op Purchase                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2020-05-08T05:21:26-04:00">May 8, 2020 5:21 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16973 post type-post status-publish format-standard has-post-thumbnail category-street-insider">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/important-components-of-covid-19-disability-claims/" rel="bookmark">
                  Important Components of COVID-19 Disability Claims                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2020-05-04T17:48:09-04:00">May 4, 2020 5:48 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16967 post type-post status-publish format-standard has-post-thumbnail category-street-insider">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/small-changes-to-your-property-can-mean-a-big-difference-in-value/" rel="bookmark">
                  Small Changes to Your Property Can Mean a Big Difference in Value                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2020-04-01T02:41:51-04:00">April 1, 2020 2:41 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16961 post type-post status-publish format-standard has-post-thumbnail category-companies-industries">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/how-to-prepare-your-home-for-the-market/" rel="bookmark">
                  How To Prepare Your Home For The Market                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2020-03-09T13:42:23-04:00">March 9, 2020 1:42 pm</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16954 post type-post status-publish format-standard has-post-thumbnail category-street-insider">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/8-home-repairs-that-make-financial-sense/" rel="bookmark">
                  8 Home Repairs That Make Financial Sense                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2020-02-27T11:49:46-05:00">February 27, 2020 11:49 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16950 post type-post status-publish format-standard has-post-thumbnail category-street-insider">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/3-ways-to-make-customization-work-for-your-business/" rel="bookmark">
                  3 Ways to Make Customization Work for Your Business                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2020-02-27T06:31:52-05:00">February 27, 2020 6:31 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16945 post type-post status-publish format-standard has-post-thumbnail category-street-insider">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/four-technologies-to-smarten-up-your-home/" rel="bookmark">
                  Four Technologies to Smarten Up Your Home                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2020-02-26T07:24:37-05:00">February 26, 2020 7:24 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16938 post type-post status-publish format-standard has-post-thumbnail category-research">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/5-unexpected-costs-of-homeownership/" rel="bookmark">
                  5 Unexpected Costs of Homeownership                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-12-02T09:29:47-05:00">December 2, 2019 9:29 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16698 post type-post status-publish format-standard has-post-thumbnail category-street-insider">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/why-do-you-have-to-have-car-insurance/" rel="bookmark">
                  Why Do You Have to Have Car Insurance?                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-11-04T01:53:34-05:00">November 4, 2019 1:53 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16931 post type-post status-publish format-standard has-post-thumbnail category-research">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/4-things-to-consider-before-buying-a-home/" rel="bookmark">
                  4 Things to Consider Before Buying a Home                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-08-14T02:50:53-04:00">August 14, 2019 2:50 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
        
        <article class="post-16927 post type-post status-publish format-standard has-post-thumbnail category-companies-industries">

          <header>

            
                          <h4 class="entry-title">
                <a href="http://www.streetwisejournal.com/important-things-to-consider-when-choosing-a-file-recovery-software/" rel="bookmark">
                  Important Things To Consider When Choosing A File Recovery Software                </a>
              </h4>
            
            
              <div class="entry-meta">

                                  <time class="published" datetime="2019-02-11T02:02:21-05:00">February 11, 2019 2:02 am</time>
                
                
                
                
                
              </div>

            
          </header>

          
          <footer>

            
            
            
          </footer>

        </article>

      
  
</div>

  <div class="upw-after">
    <p>Publishing times are Eastern time UTC -5:00</p>
  </div>
</li>
<li id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3>		<ul>
				<li class="cat-item cat-item-2576"><a href="http://www.streetwisejournal.com/blog/">Blog</a>
</li>
	<li class="cat-item cat-item-2578"><a href="http://www.streetwisejournal.com/business/">Business</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.streetwisejournal.com/capital-markets/">Capital Markets</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.streetwisejournal.com/companies-industries/">Companies &amp; Industries</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.streetwisejournal.com/diversified-tech/">Diversified Tech</a>
</li>
	<li class="cat-item cat-item-340"><a href="http://www.streetwisejournal.com/featured-news/">Featured News</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.streetwisejournal.com/growth-options/">Growth Options</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.streetwisejournal.com/market-movers/">Market Movers</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.streetwisejournal.com/pharma/">Pharma</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.streetwisejournal.com/research/">Research</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.streetwisejournal.com/street-insider/">Street Insider</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.streetwisejournal.com/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.streetwisejournal.com/breaking-news/" title="Breaking news stories from around the world">World Breaking News</a>
</li>
	<li class="cat-item cat-item-2577"><a href="http://www.streetwisejournal.com/your-money/">Your Money</a>
</li>
		</ul>
			</li>

		<li id="bunyad_ads_widget-3" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SWJ right hand side 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7803818058150220"
     data-ad-slot="7344490597"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

<div class="wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- SWJ Matched content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4185389566469023"
     data-ad-slot="8264297793"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>	
</div>



	
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">About</h3>			<div class="textwidget"><div class="about-widget">
<p class="logo-text">StreetWise Journal</p>
<p></p>
<div class="feedburner" style="display:none;">
<p class="heading">Subscribe to our newsletter:</p>
<form action="http://newsletter.thaivisa.com/subscribe" method="POST" accept-charset="utf-8"> <label for="name">Name</label><input type="text" name="name" id="name" class="feedburner-email" placeholder="Name"/><label for="email">Email</label><input type="text" name="email" id="email" class="feedburner-email" placeholder="Email"/><input type="hidden" name="list" value="fTEre8XL3nchRCAcj763ZtDQ"/> <input class="feedburner-subscribe" type="submit" name="submit" id="submit" value="SUBMIT"/> </form>
</div>
<br />
<h3 class="widgettitle">Links</h3>
<ul>
<li class="cat-item">
<a href="http://www.streetwisejournal.com/about/">About</a>
</li>
<li class="cat-item">
<a href="http://www.streetwisejournal.com/contacts/">Contacts</a>
</li>
<li class="cat-item">
<a href="http://www.streetwisejournal.com/writing-staff/">Writing staff</a>
</li>
<li class="cat-item">
<a href="http://www.streetwisejournal.com/advertising/">Advertise</a>
</li>
<li class="cat-item">
<a href="http://www.streetwisejournal.com/feedback/">Feedback</a>
</li>
<li class="cat-item">
<a href="http://www.streetwisejournal.com/privacy-policy/">Privacy policy</a>
</li>
</ul>
</div></div>
		</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle"></h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.streetwisejournal.com/oil-stocks-worth-second-look/"><img width="110" height="73" src="http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2015/01/oil-well-and-storage-tank.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Oil well + storage tanks" title="Are Oil Stocks Worth A Second Look?" srcset="http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2015/01/oil-well-and-storage-tank.jpg 1600w, http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2015/01/oil-well-and-storage-tank-300x200.jpg 300w, http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2015/01/oil-well-and-storage-tank-1024x681.jpg 1024w, http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2015/01/oil-well-and-storage-tank-83x55.jpg 83w" sizes="(max-width: 110px) 100vw, 110px" />					
																					
					</a>
					
					<div class="content">
					
						<time datetime="2015-01-05T00:19:01-05:00">January 5, 2015 </time>
					
						<span class="comments"><a href="http://www.streetwisejournal.com/oil-stocks-worth-second-look/#comments"><i class="fa fa-comments-o"></i>
							6</a></span>
					
						<a href="http://www.streetwisejournal.com/oil-stocks-worth-second-look/" title="Are Oil Stocks Worth A Second Look?">
							Are Oil Stocks Worth A Second Look?</a>
							
																																				
					</div>
				
				</li>
							<li>
				
					<a href="http://www.streetwisejournal.com/greece-is-about-to-run-out-of-money-and-it-is-not-going-to-make-much-of-a-difference/"><img width="110" height="96" src="http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2015/02/Greece-and-the-European-Union-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Greece and Brussels" title="Greece Is About to Run Out of Money and It Is Not Going to Make Much of a Difference" />					
																					
					</a>
					
					<div class="content">
					
						<time datetime="2015-03-30T03:13:45-04:00">March 30, 2015 </time>
					
						<span class="comments"><a href="http://www.streetwisejournal.com/greece-is-about-to-run-out-of-money-and-it-is-not-going-to-make-much-of-a-difference/#comments"><i class="fa fa-comments-o"></i>
							5</a></span>
					
						<a href="http://www.streetwisejournal.com/greece-is-about-to-run-out-of-money-and-it-is-not-going-to-make-much-of-a-difference/" title="Greece Is About to Run Out of Money and It Is Not Going to Make Much of a Difference">
							Greece Is About to Run Out of Money and It Is Not Going to Make Much of a Difference</a>
							
																																				
					</div>
				
				</li>
							<li>
				
					<a href="http://www.streetwisejournal.com/4-reasons-afraid-deflation/"><img width="110" height="96" src="http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2015/01/young-woman-shopping-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="4 Reasons Why You Should Be Afraid Of Deflation" />					
																					
					</a>
					
					<div class="content">
					
						<time datetime="2015-01-24T15:16:31-05:00">January 24, 2015 </time>
					
						<span class="comments"><a href="http://www.streetwisejournal.com/4-reasons-afraid-deflation/#comments"><i class="fa fa-comments-o"></i>
							4</a></span>
					
						<a href="http://www.streetwisejournal.com/4-reasons-afraid-deflation/" title="4 Reasons Why You Should Be Afraid Of Deflation">
							4 Reasons Why You Should Be Afraid Of Deflation</a>
							
																																				
					</div>
				
				</li>
							<li>
				
					<a href="http://www.streetwisejournal.com/800-pound-u-s-underemployment-gorilla/"><img width="110" height="96" src="http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2015/02/mature-job-seeker-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="mature job seeker" title="The 800 Pound U.S. Underemployment Gorilla" />					
																					
					</a>
					
					<div class="content">
					
						<time datetime="2015-02-07T11:59:45-05:00">February 7, 2015 </time>
					
						<span class="comments"><a href="http://www.streetwisejournal.com/800-pound-u-s-underemployment-gorilla/#comments"><i class="fa fa-comments-o"></i>
							3</a></span>
					
						<a href="http://www.streetwisejournal.com/800-pound-u-s-underemployment-gorilla/" title="The 800 Pound U.S. Underemployment Gorilla">
							The 800 Pound U.S. Underemployment Gorilla</a>
							
																																				
					</div>
				
				</li>
							<li>
				
					<a href="http://www.streetwisejournal.com/bill-gates-says-bitcoin-not-future/"><img width="110" height="96" src="http://d3dql2kihuy2db.cloudfront.net/wp-content/uploads/2015/01/Bitcoin-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Bill Gates says Bitcoin not the future" />					
																					
					</a>
					
					<div class="content">
					
						<time datetime="2015-01-23T04:07:02-05:00">January 23, 2015 </time>
					
						<span class="comments"><a href="http://www.streetwisejournal.com/bill-gates-says-bitcoin-not-future/#comments"><i class="fa fa-comments-o"></i>
							3</a></span>
					
						<a href="http://www.streetwisejournal.com/bill-gates-says-bitcoin-not-future/" title="Bill Gates says Bitcoin not the future">
							Bill Gates says Bitcoin not the future</a>
							
																																				
					</div>
				
				</li>
						</ul>
			
			</li>		
		<li class="widget col-4 widget_categories"><h3 class="widgettitle">Categories</h3>		<ul>
				<li class="cat-item cat-item-2576"><a href="http://www.streetwisejournal.com/blog/">Blog</a>
</li>
	<li class="cat-item cat-item-2578"><a href="http://www.streetwisejournal.com/business/">Business</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.streetwisejournal.com/capital-markets/">Capital Markets</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.streetwisejournal.com/companies-industries/">Companies &amp; Industries</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.streetwisejournal.com/diversified-tech/">Diversified Tech</a>
</li>
	<li class="cat-item cat-item-340"><a href="http://www.streetwisejournal.com/featured-news/">Featured News</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.streetwisejournal.com/growth-options/">Growth Options</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.streetwisejournal.com/market-movers/">Market Movers</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.streetwisejournal.com/pharma/">Pharma</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.streetwisejournal.com/research/">Research</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.streetwisejournal.com/street-insider/">Street Insider</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.streetwisejournal.com/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.streetwisejournal.com/breaking-news/" title="Breaking news stories from around the world">World Breaking News</a>
</li>
	<li class="cat-item cat-item-2577"><a href="http://www.streetwisejournal.com/your-money/">Your Money</a>
</li>
		</ul>
			</li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><div style="width:100%;text-align:center;">© 2015 StreetWiseJournal.com. All rights reserved.</div>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-57755960-1', 'auto');
ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	<div class="grofile-hash-map-c1a730d718149b2d4e178eb8148def28">
	</div>
	</div>
<script type='text/javascript' src='http://d3dql2kihuy2db.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://d3dql2kihuy2db.cloudfront.net/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"SWJ mobile app","author":"streetwisejournal.com","price":"FREE","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"http:\/\/www.streetwisejournal.com\/wp-content\/uploads\/2015\/01\/xSWJ-logo.jpg.pagespeed.ic.AQhFF6_g1y.webp","iconGloss":"","url":"","button":"Get it FREE!","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"10","daysReminder":"10","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='http://d3dql2kihuy2db.cloudfront.net/wp-content/plugins/appbanners/js/config.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.streetwisejournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://d3dql2kihuy2db.cloudfront.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"streetwisejournal"};
/* ]]> */
</script>
<script type='text/javascript' src='http://d3dql2kihuy2db.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"17053 http:\/\/www.streetwisejournal.com\/?p=17053","disqusShortname":"streetwisejournal","disqusTitle":"The latest job number is unexpected. This could be good news for our future after the corona virus","disqusUrl":"http:\/\/www.streetwisejournal.com\/the-latest-job-number-is-unexpected-this-could-be-good-news-for-our-future-after-the-corona-virus\/","postId":"17053"};
/* ]]> */
</script>
<script type='text/javascript' src='http://d3dql2kihuy2db.cloudfront.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202034'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://d3dql2kihuy2db.cloudfront.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.streetwisejournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://d3dql2kihuy2db.cloudfront.net/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://d3dql2kihuy2db.cloudfront.net/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://d3dql2kihuy2db.cloudfront.net/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'82984036',post:'17053',tz:'-4',srv:'www.streetwisejournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '82984036', '17053' ]);
</script>

<script type="text/javascript">
      var addthis_config = {
         data_ga_property: 'UA-57755960-1',
         data_ga_social : true
      }; 
</script>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-548a7bbb6162b609" async="async"></script>



<script type="text/javascript">
var addthis_config = addthis_config||{};
addthis_config.pubid = 'ra-548a7bbb6162b609';
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>
if(typeof adsbygoogle !== "undefined") {
  window.addEventListener('load', function() {
    if(typeof ga !== "undefined") {
      if(typeof adsbygoogle.loaded === "undefined") {
        ga('send', 'event', 'AdSense', 'Ads blocked', { "nonInteraction": 1 });
      } else {
        ga('send', 'event', 'AdSense', 'Ads not blocked', { "nonInteraction": 1 });
      }
    }
  }, false);
}
</script>

<script>jQuery(document).ready(function ($) {
         $('body').on('click', '.sb-button', function(){
            ga('send', {
               'hitType': 'event',          // Required.
               'eventCategory': 'App Banners',   // Required.
               'eventAction': 'click',      // Required.
               'eventLabel': 'Clicked App Banner' //Optional
            });
         });
      });
</script>


<script>
if(typeof adsbygoogle !== "undefined") {
  window.addEventListener('load', function() {
    if(typeof ga !== "undefined") {
      if(typeof adsbygoogle.loaded === "undefined") {
        ga('send', 'event', 'AdSense', 'Ads blocked', { "nonInteraction": 1 });
      } else {
        ga('send', 'event', 'AdSense', 'Ads not blocked', { "nonInteraction": 1 });
      }
    }
  }, false);
}
</script>
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced 
Content Delivery Network via Amazon Web Services: CloudFront: d3dql2kihuy2db.cloudfront.net
Database Caching 136/308 queries in 0.470 seconds using disk

Served from: www.streetwisejournal.com @ 2020-08-23 06:13:47 by W3 Total Cache
-->